OhioHealth Southeastern Medical Center System Status - Images not sending to RadPartners – Incident details

Southeastern Medical Center

All systems operational

Images not sending to RadPartners

Monitoring
Operational
Started 3 months ago

Affected

Radiology Results

Major outage from 4:55 PM to 6:56 PM, Operational from 6:56 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue with images not being able to be sent to RadPartners (Intellirad). Images are still being sent to Synapse from devices normally.