Southeastern Medical Center

Experiencing partial outage

Clearance Unavailable

Identified
Major outage
Started 2 months ago

Affected

AHIQA Hospital Outpatient Registration Tracking
Clearance
Updates
  • Identified
    Update

    Change Healthcare is experiencing a network interruption their experts are working to address the matter. The disruption is expected to last at least through the day. We will provide updates as more information becomes available.

  • Identified
    Identified

    Change Healthcare continues to address a network interruption. The disruption is expected to last at least through the night into business hours on Thursday, Feb. 22.

  • Monitoring
    Monitoring

    Issue has been identified. The vendor is working on the issue. No ETA on when it will be resolved.

  • Identified
    Identified

    The issue has been identified on the vendor's side; they are currently working to resolve the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.