Southeastern Medical Center

Experiencing partial outage

AUTOMATIC Sending to CRC is unavailable

Monitoring
Operational
Started 25 days ago

Affected

Synapse PACS
Updates
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the system.

  • Investigating
    Update

    We are still currently investigating this incident.

  • Investigating
    Update

    We are still currently investigating this incident.

  • Investigating
    Update

    We are still currently investigating this issue.

  • Investigating
    Update

    We are still currently investigating this issue.

  • Investigating
    Update

    We are currently still investigating this issue.

  • Investigating
    Update

    We are currently still investigating this issue.

  • Investigating
    Update

    We are currently still investigating this issue.

  • Investigating
    Investigating

    We are currently investigating an issue with automatically sending to CRC being unavailable. Manually sending is still working.