Southeastern Medical Center

Experiencing partial outage

CliniSync - Scheduled Downtime for Monthly Maintenance Saturday 4/27/2024

Completed
Scheduled for April 27, 2024 at 4:00 AM – 10:00 AM

Affects

CliniSync
Updates
  • Completed
    April 27, 2024 at 10:00 AM
    Completed
    April 27, 2024 at 10:00 AM
    Maintenance has completed successfully
  • In progress
    April 27, 2024 at 4:00 AM
    In progress
    April 27, 2024 at 4:00 AM
    Maintenance is now in progress
  • Planned
    April 27, 2024 at 4:00 AM
    Planned
    April 27, 2024 at 4:00 AM

    On April 27th, Clinisync's IT vendor, Health Catalyst, will be conducting regular monthly maintenance to the CliniSync production environment for 6 hours. The anticipated scope of this maintenance to each live solution is listed below.

    Community Health Record (CHR): CHR will lose connection for the duration of the maintenance window.

    Continuity of Care Document (CCD Contribution): CCDs will be unable to be contributed for the duration of the maintenance window.

    Continuity of Care Document (CCD Query): CCDs will be unable to be queried for the duration of the maintenance window.

    Inbound/Outbound Connectivity: Connection will be lost for the duration of the maintenance window.